WinPopUp Msg: There Has Been a Failure of the Network

Last reviewed: September 9, 1996
Article ID: Q119080
The information in this article applies to:
  • Microsoft Windows for Workgroups version 3.11
  • Microsoft Windows NT operating system version 3.1
  • Microsoft Windows NT Advanced Server version 3.1

SYMPTOMS

The following intermittent WinPopUp message appears after you print to a network printer shared by a Windows NT Advanced Server or a Windows for Workgroups server:

   There has been a failure of the network.

The print job prints properly.

CAUSE

This behavior has been observed in the following environments:

  • Running Windows for Workgroups with the IPX/SPX Compatible Transport with NetBIOS.
  • Running Windows for Workgroups with the IPX/SPX Compatible Transport with NetBIOS and TCP/IP.
  • Running Windows for Workgroups with the IPX/SPX Compatible Transport with NetBIOS and NetBEUI.
  • Running Windows for Workgroups with the IPX/SPX Compatible Transport with NetBIOS and NetBEUI and TCP/IP.

WORKAROUND

To work around this problem, disable the WinPopUp utility:

  1. In the Control Panel window of Windows for Workgroups, choose the Network icon.

  2. In the Network Settings dialog box, choose the Startup button.

  3. Under Startup Options, clear the Enable WinPopUp check box, and then choose OK.

  4. Restart Windows for Workgroups.

STATUS

Microsoft has confirmed this to be a problem in Windows for Workgroups 3.11. This problem was corrected in Windows for Workgroups files available on the Windows NT 3.5 Server CD.


KBCategory: kbnetwork
KBSubcategory: ntprotocol
Additional reference words: prodnt wfw wfwg 3.10 3.11 ntas error err msg
winapp



THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 9, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.