XCLN: Deleted Items Folder Does Not Empty on Exit

Last reviewed: January 29, 1998
Article ID: Q175113
The information in this article applies to:
  • Microsoft Exchange Windows 95 client, version 5.0

SYMPTOMS

When you exit the Microsoft Exchange Windows 95 client, the Deleted Items folder may not empty, even if the "Empty the Deleted Items folder upon exiting” option is enabled.

CAUSE

This problem can occur when you minimize the Exchange Windows 95 client and select either the option to “Close All Programs and Log on as a Different User” or “Restart the Computer.”

MORE INFORMATION

When you use the Microsoft Exchange client for Windows NT under the same circumstances, the Deleted Items folder does empty.

Keywords          : XCLN
Component         : Capone
Version           : WinNT:5.0
Platform          : winnt
Solution Type     : kbwontfix


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Last reviewed: January 29, 1998
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