XFOR: Failed Message Conversion Error on Inbound Messages

Last reviewed: February 12, 1998
Article ID: Q175236
The information in this article applies to:
  • Microsoft Exchange Server, version 5.0

SYMPTOMS

The Microsoft Exchange Server Internet Mail Service may fail to convert an incoming internet mail message.

CAUSE

This problem can be caused by the Internet Mail Service receiving messages with wrapped mail message headers. When the Internet Mail Service unwraps these headers it removes all spaces. Although this conforms to RFC, this creates a message with an invalid message header and thus the message cannot be processed.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server, version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


Additional query words: bounced message undeliverable mail
Keywords : kbbug5.00 kbfix5.00.sp2 XFOR
Version : WinNT:5.0
Platform : winnt
Issue type : kbbug
Solution Type : kbfix


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 12, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.