Error Message: Unable to Save. Make Sure Your Disk Is Not...

Last reviewed: August 28, 1997
Article ID: Q152193
95 WINDOWS kbtool kberrmsg

The information in this article applies to:

  • Microsoft Windows 95

SYMPTOMS

When you try to run Microsoft Internet Explorer, you may receive the following error message:

   Unable to save. Make sure your disk is not full, and then try again.

This message may be repeated several times in the same dialog box. This error message appears every time a new Hypertext Markup Language (HTML) page is loaded.

CAUSE

This behavior can occur if any of the following conditions is true:

  • The hard disk is full.
  • There is a problem with the cache folder.
  • A file named "cache" exists in the Microsoft Internet folder.

RESOLUTION

To resolve this issue, use the appropriate method:

  • Free additional space on the hard disk on which Internet Explorer is installed.
  • Delete the cache folder. To do so, follow these steps:

    1. In Internet Explorer, click Options on the View menu.

    2. Click the Advanced tab and note the path for the cache folder.

    3. Quit Internet Explorer.

    4. Using Windows Explorer, delete the cache folder you noted in step 2

          by clicking Delete on the File menu.
    

    5. Restart Internet Explorer.

  • Make sure there is not a file named "cache" in the Microsoft Internet folder. If there is, delete it. To do this, follow these steps:

    1. In Windows Explorer, locate the Microsoft Internet folder.

    2. Click the file named "cache", and then click Delete on the File

          menu.
    

MORE INFORMATION

When an HTML page is loaded, Internet Explorer attempts to write all objects on the page to the cache folder. If it cannot, an error message is generated. Reducing the cache size to zero in Internet Explorer does not remedy the problem because pages being viewed are still written to the cache folder.

For additional information about setting the cache to zero, please see the following article in the Microsoft Knowledge Base:

  ARTICLE-ID: Q145766
  TITLE     : Internet Explorer Caches Pages with Cache Set to Zero
              Percent


KBCategory: kbtool kberrmsg
KBSubcategory: win95 winplus msiew95
Additional reference words: 95 iexplore.exe msie10.exe
msie20.exe
Keywords : msiew95 win95 winplus kberrmsg kbtool
Version : 95
Platform : WINDOWS


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Last reviewed: August 28, 1997
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