Error Message When Starting Internet Explorer for Macintosh

Last reviewed: September 11, 1997
Article ID: Q172344
The information in this article applies to:
  • Microsoft Internet Explorer version 3.01a for Macintosh

SYMPTOMS

When you try to start Internet Explorer after downloading a file from the Internet in a previous session, you may receive one of the following error messages:

  • Sorry, a system error occurred. "Internet Explorer 3.01" error type 11.
  • The application "Internet Explorer 3.01" has unexpectedly quit, because an error of type 2 occurred.

CAUSE

This problem can occur if the Downloads.html file located in the System Folder:Preferences:Explorer contains a long entry.

RESOLUTION

To work around this problem, rename the Downloads.html file to Downloads.old and then restart your computer. To do so, click the Downloads.html file name, change the name to Downloads.old, press the RETURN key, and then click Restart on the Special menu in the Finder (desktop).

STATUS

The Downloads.htm. file contains information about the files you most recently downloaded using Internet Explorer. If the information about a file is too long, you may receive one of these error messages.

Microsoft has confirmed this to be a problem in Microsoft Internet Explorer version 3.01a for Macintosh. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Keywords          : msiemac kbenv kberrmsg
Version           : MACINTOSH:3.01a
Platform          : MACINTOSH


================================================================================


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: September 11, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.