MSINPUT.386/Media Vision Conflict Causes Repetitious Sound

Last reviewed: October 25, 1996
Article ID: Q120035
The information in this article applies to:
  • Microsoft Natural Keyboard with IntelliType software version 1.0
  • Microsoft IntelliPoint software version 1.0

SYMPTOMS

When IntelliType software is installed, a repeating sound occurs as Microsoft Windows is starting.

CAUSE

This problem occurs when a Media Vision sound card (such as the Pro Audio Studio) is set to interrupt 12. As a result, a conflict occurs between MSINPUT.386 and the Media Vision sound card driver.

RESOLUTION

To correct this problem, change the interrupt for the sound card to something other than 12.


KBCategory: kbhw kbsound kbprb
KBSubcategory: mnk
Additional reference words: 1.00 intellitype msinput media vision pro audio
studio spectrum repeat repetitious natural


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: October 25, 1996
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.