OL97: Outlook Does Not Start After Hourglass Disappears

Last reviewed: February 3, 1998
Article ID: Q178281
The information in this article applies to:
  • Microsoft Outlook 97

SYMPTOMS

When you attempt to start Microsoft Outlook 97, an hourglass displays for several seconds. When the hourglass disappears, the Outlook window does not appear. If you press CTRL+ALT+DEL to display the Close Program list, Outlook appears in the list.

CAUSE

Norton CrashGuard may detect a problem and prevent Outlook from opening correctly.

RESOLUTION

Disable Norton CrashGuard, then start Outlook.

MORE INFORMATION

Norton CrashGuard is manufactured by Symantec Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

REFERENCES

For more information, please see the following article in the Microsoft Knowledge Base:

ARTICLE-ID: Q179432

TITLE     : OL97: Outlook Stops Responding on Startup

Keywords          : EvnTSR
Version           : WINDOWS:97
Platform          : WINDOWS
Issue type        : kbinfo
Solution Type     : kbworkaround


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Last reviewed: February 3, 1998
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