PC Adm: MOVEUSER: Mail Clients Erratic and Workstations Hang

Last reviewed: June 3, 1996
Article ID: Q112257
The information in this article applies to:
  • Microsoft Mail for PC Networks, versions 2.1, 3.0, 3.0b, and 3.2

SYMPTOMS

Mail clients may behave erratically for no apparent reason after you use the MOVEUSER utility. The workstation may stop responding (hang).

CAUSE

When the MOVEUSER utility calculates the total disk space needed to move a user or set of users, it fails to detect the logon status of the user or users. Even if the user is logged on using Mail at the time, an administrator who has just moved the account of that user can delete it and not receive a warning about the current logon status.

WORKAROUND

Before you use the MOVEUSER utility , make sure all users you want to move are not logged into Mail or using their postoffice. There are various ways to do this, depending on the type of Mail client being used. Under extreme conditions, failing to ensure the all users are logged off before you delete mailbox accounts can result in the loss of data.

MORE INFORMATION

The MOVEUSER utility is provided with MVUSR.EXE on the Microsoft Software Library (MSL).

You can find MVUSR.EXE (size: 105695 bytes) 
                      , a self-extracting file, on the following
services:
  • Microsoft's World Wide Web Site on the Internet

          On the www.microsoft.com home page, click the Support icon.
          Click Knowledge Base, and select the product.
    
          Enter kbfile MVUSR.EXE (size: 105695 bytes) 
                                , and click GO!
          Open the article, and click the button to download the file.
    
    
  • Internet (anonymous FTP)

          ftp ftp.microsoft.com
          Change to the Softlib/Mslfiles folder.
          Get MVUSR.EXE (size: 105695 bytes) 
    
  • The Microsoft Network

          On the Edit menu, click Go To, and then click Other Location.
          Type "mssupport" (without the quotation marks).
          Double-click the MS Software Library icon.
          Find the appropriate product area.
          Locate and Download MVUSR.EXE.
    
  • Microsoft Download Service (MSDL)

          Dial (206) 936-6735 to connect to MSDL
          Download MVUSR.EXE (size: 105695 bytes) 
    

For additional information about downloading, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q119591
   TITLE     : How to Obtain Microsoft Support Files from Online
               Services


Additional reference words: 2.10 3.00 3.00b 3.20 admin
KBCategory: kbtool kbfile kbtlc
KBSubcategory: MailPCAdm


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Last reviewed: June 3, 1996
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