MHS: Blank Subject Line

Last reviewed: March 9, 1998
Article ID: Q130436
3.00 MS-DOS kb3rdparty kbfile kbbug3.00 kbfix

The information in this article applies to:

  • Microsoft Mail Gateway to MHS, version 3.0

SYMPTOMS

Microsoft Mail Gateway to MHS displays a /u (with an umlaut) and a blank subject line on an incoming MHS message.

CAUSE

This problem is caused by the Notification-Correlator field. It is not in the SMF-70 specification governing MHS, and the gateway is not designed to handle it.

RESOLUTION

The gateway has been changed to ignore lines that do not contain a field header, except for lines that are continuations of previous ones. The ignored information will be passed through the gateway untouched, to the intended Microsoft Mail recipient.

STATUS

Microsoft has confirmed this to be a problem in version 3.0 of Microsoft Mail Gateway to MHS. This problem is corrected in OUTPOST.EXE version 3.0.8. If you do not have version 3.0.8, you can download MHSOUT.EXE, a self-extracting file, on the following services:

  • Microsoft's World Wide Web Site on the Internet

          On the www.microsoft.com home page, click the Support icon.
          Click Knowledge Base, and select the product.
    
          Enter kbfile MHSOUT.EXE (size: 57458 bytes) 
                                 , and click GO!
          Open the article, and click the button to download the file.
    
    
  • Internet (anonymous FTP)

          ftp ftp.microsoft.com
          Change to the Softlib/Mslfiles folder.
          Get MHSOUT.EXE (size: 57458 bytes) 
    
  • The Microsoft Network

          On the Edit menu, click Go To, and then click Other Location.
          Type "mssupport" (without the quotation marks).
          Double-click the MS Software Library icon.
          Find the appropriate product area.
          Locate and Download MHSOUT.EXE.
    
  • Microsoft Download Service (MSDL)

          Dial (206) 936-6735 to connect to MSDL
          Download MHSOUT.EXE (size: 57458 bytes) 
    

For additional information about downloading, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q119591
   TITLE     : How to Obtain Microsoft Support Files from Online
               Services


Additional reference words: 3.00 dieresis diaraesis
KBCategory: kb3rdparty kbfile kbbug3.00 kbfix
KBSubcategory: MailGWMHS
Keywords : MailGWMHS kb3rdparty kbbug3.00 kbfile kbfix
Version : 3.00
Platform : MS-DOS


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Last reviewed: March 9, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.