Downstream PU Fails to Reactivate After an Outage

Last reviewed: April 17, 1997
Article ID: Q150472

The information in this article applies to:
  • Microsoft SNA Server for Windows NT, versions 2.0, 2.1, 2.11, and 2.11 Service Pack 1

SYMPTOMS

The Downstream PU fails to reactivate after an outage. The event viewer will show the following in the application log:

   Event ID: 29
      Description: Internal Gateway error

CAUSE

The Downstream PU connection is not terminating properly after an outage. The improper termination causes problems when you try to reactivate the connection.

RESOLUTION

A hotfix is available from Microsoft Product Support Services. Files that have been modified to correct this problem are SNASERVR.EXE and TRCSERVR.EXE.

STATUS

Microsoft has confirmed this to be a problem in Microsoft SNA Server versions 2.0, 2.1, 2.11, and 2.11.sp1. This problem was corrected in the latest Microsoft SNA Server 2.11 U.S. Service Pack. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

   S E R V P A C K


Additional query words: SNA NT DSPU
Keywords : kbbug2.00 kbbug2.10 kbbug2.11 kbbug2.11.sp1 kbnetwork prodsna
Version : 2.0 2.1 2.11 2.11.sp1
Platform : WINDOWS


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Last reviewed: April 17, 1997
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