Err Msg: Dial-Up Networking Could Not Negotiate Compatible...

Last reviewed: February 18, 1998
Article ID: Q130079
The information in this article applies to:
  • Microsoft Windows 95

SYMPTOMS

When you use the Dial-Up Networking client included with Windows 95 to connect to a Windows 95 or Windows NT remote access server, you may receive the following error message:

   Dial-Up Networking could not negotiate a compatible set of network
   protocols you specified in the Server Type settings. Check your
   network configuration in the Control Panel then try the connection
   again.

CAUSE

This error message can be caused by any of the following situations:

  • The network protocols used by the server do not match the protocols used by the Dial-Up Networking client.
  • The protocol used by the Dial-Up Networking client is not available.
  • The line protocols may not match.
  • You may be using a PAP or CHAP login and a clear-text terminal login is needed. PAP and CHAP authentication uses the user name and password you type in the Connect To dialog box when you dial. A terminal login occurs after modem negotiation.
  • Your computer name is duplicated on the network.
  • The connectoid you are using is damaged.
  • Your port settings are incorrect.

RESOLUTION

To work around this problem, use the appropriate method:

Method 1

If the protocols used by the server and the Dial-Up Networking client do not match, modify the protocols used by the client so that at least one protocol matches.

Method 2

If a protocol used by the Dial-Up Networking client is not available, install the protocol from Control Panel and bind it to the Dial-Up Networking adapter.

Method 3

Make sure you have the correct server type selected in the connection's properties (PPP, SLIP, or RAS).

Method 4

Perform the following steps to enable a terminal login:

  1. Click the Start button, point to Programs, point to Accessories, and then click Dial-Up Networking.

  2. Use the right mouse button to click the connection, and then click Properties on the menu that appears.

  3. On the General tab, click Configure.

  4. On the Options tab, click "Bring up terminal window after dialing."

  5. Click OK until all dialog boxes are closed.

When you connect, enter your user name and password as prompted by your provider.

Method 5

If a network adapter is installed, try removing the binding for TCP/IP from the network adapter. Try this method only after trying all the other methods listed in this article. If this works, and you have other protocols installed, you can leave TCP/IP unbound from the network adapter. If this is the only protocol you have installed, you must bind the TCP/IP protocol to the network adapter before you can use the network.

Method 6

Make sure there are no duplicate computer names on the network.

Method 7

Delete the damaged connectoid and then re-create it.

Method 8

Verify your port settings are correct. To do so, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.

  2. Double-click Modems.

  3. Click the modem you are using for this connection, click Properties, and then click the Connection tab.

  4. Verify that the settings under Connection Preferences are correct, click OK, and then click Close.

MORE INFORMATION

Dial-Up Networking can bind up to three protocols. The NetBEUI, IPX/SPX, and TCP/IP protocols are used by default for a Dial-Up Networking connectoid. However, the fact that these protocols are used by a Dial-Up Networking connectoid does not necessarily mean that these protocols are available. Each protocol must be installed from Control Panel and then bound to the Dial-Up Networking adapter.

Note that the symptom described in this article can also occur if there is a duplicate computer name on the subnet to which the remote access server is connected.

The symptom described in this article can also occur if you are trying to use Dial-Up Networking to connect to your CompuServe account but the connection is not configured properly. For information about using Dial-Up Networking to connect to CompuServe, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q142490
   TITLE     : How to Connect to the Internet Using DUN and CompuServe


Additional query words: 95 corrupt dial up
Keywords : dun msnets win95 kberrmsg
Version : 95
Platform : WINDOWS
Hardware : x86
Issue type : kbprb


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Last reviewed: February 18, 1998
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