Starting Microsoft Backup Hangs Computer

Last reviewed: March 20, 1998
Article ID: Q142957
The information in this article applies to:
  • Microsoft Windows 95

IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you start Microsoft Backup, your computer may stop responding (hang).

CAUSE

When you start Backup, it attempts to detect whether the computer contains a tape drive. If Backup incorrectly determines that there is a tape drive when there is not, the computer may hang.

RESOLUTION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

To correct this problem, follow these steps:

  1. Restart your computer.

  2. Change the value for the TapeDriveDetected key from 1 to 0 in the following registry key:

          HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
          Applets\Backup
    

NOTE: If you have never run Backup successfully, the Backup key may not exist in the registry. To create this key, restart your computer in Safe mode, run Backup, quit Backup, and then restart your computer normally. You can then follow the steps above.

MORE INFORMATION

For additional information about Troubleshooting Windows 95 Backup, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q130946
   TITLE     : Troubleshooting Windows 95 Backup


Additional query words: 95
Keywords : mwbackup win95 kbhw
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: March 20, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.