Cannot Create New Connection with Internet Mail Service

Last reviewed: January 30, 1997
Article ID: Q162930
The information in this article applies to:
  • Microsoft Windows 95 OEM Service Release versions 2, 2.1

SYMPTOMS

When you set up the Internet Mail service in Windows Messaging, you are prompted to select the connection for accessing Internet mail. When a connection is not listed in the box and you click New, nothing may seem to happen. Clicking Next displays a dialog box prompting you to select an existing connection or click New to create a connection.

CAUSE

Dial-Up Networking is not installed on the computer.

RESOLUTION

Cancel the Inbox Setup Wizard, install Dial-Up Networking, and then set up the Internet Mail service.

MORE INFORMATION

For information about setting up Dial-Up Networking and connecting to the Internet, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q138789
   TITLE     : How to Connect to the Internet in Windows 95


KBCategory: kbenv
KBSubcategory: win95 osr2
Additional reference words: 95


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Last reviewed: January 30, 1997
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