Cannot Access Profile from Server with Share Level Security

Last reviewed: May 9, 1997
Article ID: Q103948

The information in this article applies to:
  • Microsoft Windows NT operating system, version 3.1
  • Microsoft Windows NT Advanced Server, version 3.1

SYMPTOMS

You cannot access a user profile from a LAN Manager OS/2 server with share level security.

CAUSE

For share level security, you are not prompted for a password and thus cannot access the profile.

RESOLUTION

Change the access on the LAN Manager OS/2 server to user level security.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 3.1. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: prodnt
Keywords : kbbug3.10 kbinterop ntinterop
Version : 3.1
Platform : WINDOWS


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Last reviewed: May 9, 1997
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