WINS Manager Disappears or Closes Suddenly

Last reviewed: February 7, 1995
Article ID: Q120753
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

For no apparent reason, WINS Manager suddenly disappears (terminates).

CAUSE

A WINS Manager thread attempting to automatically refresh the statistics on the main WINS Manager window conflicts with another thread. This usually happens when other dialog boxes are opened or closed.

WORKAROUND

In the Preferences dialog box, clear the Auto Refresh check box or set the Auto Refresh Interval to a higher value (in number of seconds).

STATUS

Microsoft has confirmed this to be a problem in Windows NT Workstation and Windows NT Server version 3.50. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional reference words: prodnt 3.50
KBCategory: kbother kbbug3.50
KBSubCategory: ntutil


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 7, 1995
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.