Fatal Error on Drive 1 with the Exabyte EXB-8505

Last reviewed: January 15, 1995
Article ID: Q123220
The information in this article applies to:
  • Microsoft Windows NT Workstation version 3.5
  • Microsoft Windows NT Server version 3.5

SYMPTOMS

When you use the Windows NT Backup program with an Exabyte EXB-8505 tape backup device, the backup process may stop and display either one of the following error messages:

   Fatal error on drive 1.
   Did not respond in timeout period.

   -or-

   Fatal error on drive 1.
   The device detected a controller error on \\tape0.

CAUSE

This problem occurs with earlier versions of the Exabyte EXB-8505 firmware.

RESOLUTION

To correct this problem, upgrade the firmware on the Exabyte EXB-8505 to revision 8SC-0730 or later. For more information, contact Exabyte Technical Support at (800) 445-7736.

The Exabyte product discussed here is manufactured by Exabyte, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional reference words: prodnt 3.50
KBCategory: kb3rdparty
KBSubCategory: nthw


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Last reviewed: January 15, 1995
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