Print Option Unavailable in Tabworks

Last reviewed: August 13, 1997
Article ID: Q154590
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

When you try to print from Xsoft's Tabworks, the Print option is unavailable, even though a printer is installed.

CAUSE

Tabworks is attempting to get printer information from an incorrect key in the registry.

RESOLUTION

Contact Xsoft, Inc. for information concerning an updated version of Tabworks.

The product discussed here is manufactured by XSoft, a manufacturer independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.


Additional query words: grayed greyed out
Keywords : ntprint NTSrvWkst kb3rdparty kbprint
Version : 4.0
Platform : winnt


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Last reviewed: August 13, 1997
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