No Context Menu for Clock.exe on Taskbar

Last reviewed: December 31, 1997
Article ID: Q157895
The information in this article applies to:
  • Microsoft Windows NT Server version 4.0
  • Microsoft Windows NT Workstation version 4.0

SYMPTOMS

When you are running Microsoft Clock (Clock.exe), if you use the right mouse button to click the Clock button on the taskbar, no context menu may appear. This prevents you from closing Clock using the taskbar.

NOTE: This issue is not related to the clock displayed on the right side of the taskbar.

CAUSE

This problem occurs when you click No Title on the Settings menu.

RESOLUTION

To access the context menu for Clock, follow these steps:

  1. Double-click the face of the clock.

  2. Use the right mouse button to click the Clock button on the taskbar, and then click the command you want.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows NT version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: prodnt
Keywords : NTSrvWkst ntui ntutil kbui
Version : 4.0
Platform : winnt


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 31, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.