Word 95 Hangs When Canceling Schedule+ Login Without Exchange

Last reviewed: February 5, 1998
Article ID: Q142337
The information in this article applies to:
  • Microsoft Word for Windows 95, version 7.0

SYMPTOMS

When you cancel the Schedule+ logon from the Envelopes And Labels dialog box, Word hangs (stops responding).

When you cancel the Schedule+ logon from the Mail Merge Helper dialog box, you get the following error message:

   Cannot start Schedule

CAUSE

You do not have Microsoft Exchange installed.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

RESOLUTION

Install Microsoft Exchange.


KBCategory:
KBSubcategory: kbmerge
Additional reference words: 7.0 word95 word7 mail merge print merge
merging cannot can't can not start launch run hang freeze crash winword
Keywords : kbmerge kbinterop
Version : 7.0
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 5, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.