The information in this article applies to:
- Microsoft Word for the Macintosh versions 4.0, 5.0, 5.1
SYMPTOMS
If you are running under MultiFinder or System 7 and you try to open a
Microsoft Word for the Macintosh document by double-clicking it from
the Finder desktop, you may receive the following message:
Some "Microsoft Word" documents could not be opened or printed. Please
open the documents from within the application.
CAUSE
The following situations can generate the above error message:
- This message occurs if you have moved the Open command from the File
menu in the current "Word Settings (4)" configuration file for Word
version 4.0.
- Similarly, if you have moved the Print command from the File menu,
you also receive this message when you try to print a Word version 4.0
document by selecting it from the Finder and choosing Print from the
File menu.
- Under System 7.0, Word cannot be running in the background when you
select files to be printed from the Finder. If Word is running in the
background, Word is brought to the front, and the Print dialog box is
not displayed.
RESOLUTION
To correct this problem for the first two scenarios, follow these steps:
- Start Word.
- On the Edit menu, click Commands.
- Scroll through the list of commands until you see the Open command.
Select it and click Add.
If Auto is selected, Open is added to its default position on the File
menu.
- Click the Cancel button to exit the dialog box and save your
changes, or use the same procedures to add the Print command if it was
also removed from the File menu.
To correct this problem in the third situation, use the following
steps:
- From the Finder icon in the upper-right corner, select Microsoft
Word.
- On the File menu, click Quit.
Now you can select and print Microsoft Word files from the Finder.
STATUS
Microsoft has confirmed this to be a problem in Word for the Macintosh
versions 4.0, 5.0, and 5.1. This problem was corrected in Word for the
Macintosh version 6.0.
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