Damaged Password List File Does Not Save Passwords

Last reviewed: February 11, 1998
Article ID: Q135197
********************************************************************
     BETA INFORMATION  BETA INFORMATION  BETA INFORMATION  BETA

     This article discusses a Beta release of a Microsoft
     product. The information in this article is provided as-is
     and is subject to change without notice.

     No formal product support is available from Microsoft for
     this Beta product. For information about obtaining support
     for a Beta release, please see the documentation included
     with the Beta product files, or check the Web location
     from which you downloaded the release.

     BETA INFORMATION  BETA INFORMATION  BETA INFORMATION  BETA
********************************************************************

The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 98

SYMPTOMS

After you select the "Save this password in your password list" check box in any logon dialog box, you are prompted for your password the next time you try to use the same resource, even though the password has not changed.

CAUSE

This problem can occur if the password list file is damaged. Sometimes such damage is detected by Windows 95. When this occurs, Windows 95 offers to delete the damaged file. However, some types of damage are not detected.

RESOLUTION

Locate and delete or rename your password list file. The file is named <Username>.pwl, where <Username> is the name you use to log on, and should be located in the Windows folder. After you delete or rename the file, restart Windows 95.


Additional query words: 95
Keywords : kbui msnetwork win98 win95 kbui
Version : 95
Platform : WINDOWS


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 11, 1998
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.